2014-08-17

Euro Truck Simulator 2 バージョンをダウングレードする方法


\デン!!/

Euro Truck Simulator 2(ETS 2)のマルチプレイMODをインストールして起動したところ

サーバー選択画面の後にこんなエラー画面が出ることがあります。

これは要するにマルチプレイMODの対応バージョンがETS 2の古いバージョンにしか

対応していないよ。ということなんだけれど、通常はSteamからETS 2をプレイしている人は

常に最新版にアップデートされてしまうのでマルチが楽しめないのか!と思いますが

実は簡単に過去のバージョンにダウングレードすることができます。




ゲームのセーブデータはバージョン変更すると

自動的にバックアップが取られるっぽいですが念のため

マイドキュメント内にあるEuro Truck Simulator 2/profilesフォルダの中身を

どこかにバックアップしておきましょう。


まずはEuro Truck Simulator 2 Multiplayerの配布サイトへアクセスします。

このページの右上にこのMODの対応バージョンが表記されているので脇に出しておくか

メモるなど、後で確認できるようにします。

(※ゲーム起動時に出るエラーのバージョンとは違うのは仕様っぽい?)


次にSteamのライブラリを開き、Euro Truck Simulator 2を右クリックし「プロパティ」を選択。



「プロパティ」を開いたら「ベータ」のタブを選択

「参加希望のベータを選択してください」の下にあるプルダウンメニューをクリック



なんか色々出てきますが、先ほど配布ページにて確認したバージョンっぽいものを選びます。


選択すると、そのバージョンのダウンロード・インストールが自動的に始まります。

終了したらEuro Truck Simulator 2 Multiplayerのショートカットから起動すれば

たぶん無事にマルチプレイで遊べるはず!

1 件のコメント:

  1. ありがとうございます!おかげでダウングレードでき、アブデ前verに対応しているModに引き続き遊べるようになりました!本当にありがとうございます!

    返信削除